Back to overview
Resolved

Third party connection issues

Jul 16, 2026 at 8:51am UTC
Affected services
Third-party service
Payments

Resolved
Jul 16, 2026 at 9:16am UTC

The connection is now restored, and orders that were pending before, are now being sent to the gateway and the store with correct status.

Please mind, that some customers might have placed duplicate orders.

Created
Jul 16, 2026 at 8:51am UTC

We are experiencing some issues with payments via Stripe Connect.
Payments are being authorized, but remain pending in the gateway.

We are investigating.

This issue is isolated to some payment methods via Stripe Connect.